Problems with 40W CO2 laser

Discuss laser machine here freely.

Moderator: baker

Post Reply
ShadowWizard
Posts: 1
Joined: Tue Dec 12, 2017 5:28 pm

Problems with 40W CO2 laser

Post by ShadowWizard » Tue Dec 12, 2017 5:40 pm

Okay, I bought one of those cheap 40w laser jobbies from ebay a while ago, and love it so far. I use it on and off to play around a bit, and today decided to play a bit more and did a stupid. I ran it for about 1-2 min with no water running though the tube. Oddly enough the laser still works, kinda. Here is what's going on (yes, there is water running though it now and during all of these tests.)
When I fire the laser, and keep it on, it seems to be fine. I have pressed the test button and held it for 30+ seconds, and its all good.
When I engrave something, where the laser is turning on and off constantly, it engraves for about 9 seconds no problems, then starts to whine, or hiss (hearable in the video) and then the laser power drops over the next 5 seconds quickly to basically nothing. It is still firing when this happens, if I put paper in the path of the beam it will smoke, but its not really engraving anymore after the first 9 seconds or so. So I took a look at the laser to see what was going on, and it seems one end of the beam doesn't look right inside the tube after it starts whining. It looks like there is a high voltage arc or something going on somewhere. So before I took it apart and looked, I thought I would ask here because this seems like THE place to go.
I have included a video because pictures and videos always help. Its all of about 15 seconds long. https://youtu.be/JNmlhuz-H6M

So, is the tube bad? Is it something else? Can it be fixed by someone that's reasonably handy without replacing parts? If not what parts need to be replaced, and can it be done by someone that's reasonably handy? Do you need more information?

Thanks in advance for the help.

Fulstein
Posts: 1
Joined: Thu Dec 28, 2017 3:26 pm

Re: Problems with 40W CO2 laser

Post by Fulstein » Thu Dec 28, 2017 3:33 pm

I cant see the translation of the other replies but i would bet burnt out tube.

Tweakie
Posts: 5
Joined: Sat Dec 23, 2017 10:29 am

Re: Problems with 40W CO2 laser

Post by Tweakie » Sat Dec 30, 2017 7:26 am

Sorry to say this but it sounds to me like you have destroyed the tube.

Post Reply