Laser wont fire with new file rdworks

Discuss laser machine here freely.

Moderator: baker

Post Reply
User avatar
Razataz327
Posts: 10
Joined: Sun Feb 26, 2017 2:51 pm

Laser wont fire with new file rdworks

Post by Razataz327 » Sat Dec 16, 2017 9:15 pm

Hi I have a 100 watt nova 35 that is 8 months old. I have been using it
with no problems up until now. I can do a pulse of the laser and any files
already on the laser will fire the laser. Any new files I add or saved
ones from the rdworks saved files the laser does not fire. The head moves
but no laser firing. This started when I set up the rotary .. the head
moved and so did the rotary but no laser firing.
Any new files loaded from rdworks have no laser firing only the head
moving, fans coming on.
If I use a file from previous days on the laser it works.
Also there are 4 files on the machine that I cant remove. If I scroll over
them the machine locks up and says no device detected.
Can you help please.
Thanks
Garnet

User avatar
Razataz327
Posts: 10
Joined: Sun Feb 26, 2017 2:51 pm

Re: Laser wont fire with new file rdworks

Post by Razataz327 » Mon Dec 18, 2017 5:38 am

Hi all. I see many have read my post but no help yet. Any good constructive suggestions would be appreciated.
Thanks
Merry Christmas

Boomer
Posts: 3
Joined: Mon Dec 11, 2017 3:33 am

Re: Laser wont fire with new file rdworks

Post by Boomer » Wed Dec 20, 2017 4:18 am

in cut parameter library have you set output to yes?

Cheers

User avatar
Razataz327
Posts: 10
Joined: Sun Feb 26, 2017 2:51 pm

Re: Laser wont fire with new file rdworks

Post by Razataz327 » Wed Dec 20, 2017 6:45 pm

Hi thanks for the reply. I formated the laser panel controller, removed old rdworks and installed the newest from Thunder laser. New cord to laser from pc. Still nothing. Then I decided to try a new dxf laser file from the internet. Downloaded it to rdworks and set the laser parameters.
Loaded it to the laser, test size all good.
Hit start and it works. Tried saved file I made on rdworks and it did not work. Re made the file on rdworks and sent it to the laser. They work.
Not sure why or how but it appears that something happened either on laser panel or rdworks that would not read the laser firring command.
All appears good now. Working for last 2 days and all dxf and new files working.

Merry Christmas
Garnet

Post Reply