Welcome to laserengraverforum.com!

SMOKE PROBLEM

We provide online after sales support here, very quick reply.

Moderators: baker, Thunder Laser -Nolan, Thunder laser - Tom

Forum rules
All members should make themselves familiar with the forum rules. Please ensure you read this section of the forum BEFORE posting.
This sub-forum is only for thunderlaser users ask for tech support from thunderlaser tech persons directly. The normal member should raise your questions in the General Discussion sub-forum. Before ask a new question, please read the "Previously Asked Questions"first to save your time.
Post Reply
Andy
Posts: 16
Joined: Thu Mar 03, 2016 2:18 pm

SMOKE PROBLEM

Post by Andy » Tue Nov 07, 2017 9:07 am

Hello,
i am facing a problem with my laser cutting system:
A few weeks ago, i had a lot of smoke while cutting any substrate.
I noticed the problem was because the grid before the fan tube was dirty, and cleaning it solved my problem.

But now, i got the same problem, even if the grid is clean, the fan seems to work perfectly (i can even see smoke coming out of it outside the building), but i have more and more smoke in the machine and around it.
I even removed the fan tube to check inside, but everything seems ok.
I can notice that the problem is getting worse at each sheet, so i don't think it's a substrate problem...

Do you have any idea what i can do at this time please?

Thank you for your help...

StefanV
Posts: 7
Joined: Fri Oct 20, 2017 9:21 am

Re: SMOKE PROBLEM

Post by StefanV » Wed Nov 08, 2017 8:53 am

You need to take the fan apart and clean it, residu build up makes the fan inefficient...
I had the same problem a few weeks ago!

Andy
Posts: 16
Joined: Thu Mar 03, 2016 2:18 pm

Re: SMOKE PROBLEM

Post by Andy » Wed Nov 15, 2017 7:04 pm

Thank you for your help: it's exactly the problem.
Now solved ;-)

Post Reply