Mars90 Y axe problem

We provide online after sales support here, very quick reply.

Moderators: baker, Thunder Laser -Nolan, Thunder laser - Tom

Forum rules
All members should make themselves familiar with the forum rules. Please ensure you read this section of the forum BEFORE posting.
This sub-forum is only for thunderlaser users ask for tech support from thunderlaser tech persons directly. The normal member should raise your questions in the General Discussion sub-forum. Before ask a new question, please read the "Previously Asked Questions"first to save your time.
Post Reply
User avatar
Alexandre
Posts: 24
Joined: Wed Oct 14, 2015 9:33 am

Mars90 Y axe problem

Post by Alexandre » Thu Jan 04, 2018 11:24 pm

Hi Tom

I do have a Mars90_130 watts

it seems i do have a mecanical problem with the Y axe.
see picture...look like it jump lines
Job: engraving glass with transfert tape over the glass, speed 500 power 25
Already did couple glass without problems ...than... that happen.
20180104_173458.jpg
20180104_173458.jpg (147.38 KiB) Viewed 3925 times
-Belt tension is ok
-ear a new noise from the machine... seems to be close to the Y motor rotary belt and gear

I'm stock on a client job!
waiting for your reply

Best regards

ALX
Concept et Patentes
ALX Lemay

Ben
Posts: 122
Joined: Tue May 24, 2016 9:06 am

Re: Mars90 Y axe problem

Post by Ben » Sat Jan 06, 2018 1:20 am

Hi ALX,

Sorry to hear that your machine is not working well.
From your description,and yes,it seems be to the mechanical problem with the Y aixs.
Both sides belt tension are ok for Y,but noise close to the Y motor.please have a look to the below link.
I think that maybe the belt of Y motor that becomes loose,it would better to check and adjust for it.
To fix the noise (http://www.thunderlaser.com/troubleshoo ... rhead.html).
To adjust the belt tension of Y motor (http://www.thunderlaser.com/troubleshoo ... motor.html)
Any news just let me know,hope your machine back to work soon.

Post Reply