Why the laser power went down--20160926

We provide online after sales support here, very quick reply.

Moderators: baker, Thunder Laser -Nolan, Thunder laser - Tom

Forum rules
All members should make themselves familiar with the forum rules. Please ensure you read this section of the forum BEFORE posting.
This sub-forum is only for thunderlaser users ask for tech support from thunderlaser tech persons directly. The normal member should raise your questions in the General Discussion sub-forum. Before ask a new question, please read the "Previously Asked Questions"first to save your time.
User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Why the laser power went down--20160926

Post by electracks » Wed Jul 13, 2016 2:13 pm

Today I cut 5mm acrylics. First everything was fine but after the third job it did not cut through anymore.
Normally I cut 5mm acrylics with 10mm speed and 65% power. Now I have to cut twice with 5mm speed and 65% power.
I cleaned all the mirrors and checked the laser alignment, but nothing helps.
The problem started from one minute to the next during a laserjob.
What can I check? Is there a technical problem?

The power meter in the laser shows a max of 6mA even when I use a 90% power setting. Is that ok?

User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Re: laser power went down

Post by electracks » Thu Jul 14, 2016 9:23 am

Ok, I found out that 6ma is not ok. Can someone tell me how to figure out if the PSU or the tube is defective?

Ben
Posts: 125
Joined: Tue May 24, 2016 9:06 am

Re: laser power went down

Post by Ben » Fri Jul 15, 2016 1:24 am

Hi electracks
This is Ben from Thunder lser.
1、Please checking again if laser beam to the working table of all position are vertical according to the video on youtube released by our company.
http://www.youtube.com/watch?v=pw8Ro2vEEzY
2、Please setting 75% power to see that if it still 6mA.
3、check the power supply,see the attachment.
and let me kown what's worry.
Attachments
QQ图片20160715092340.png
QQ图片20160715092340.png (1.71 MiB) Viewed 10557 times

User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Re: laser power went down

Post by electracks » Fri Jul 15, 2016 10:10 am

As I wrote before, even at 90% i get a 6ma reading.
The laser beam comes dead center out of the head, perfectly aligned.
The psu fan is working. When I press the test button after disconnecting the green connector. The laser shoots and i get a 6ma reading.
I will check the LEDs on the psu.

User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Re: laser power went down

Post by electracks » Mon Jul 18, 2016 12:49 pm

When I cut, green, yellow and red LEDs are on. TH, WP and Laser.
When I push the button only yellow and green (TH, WP) are on, no laser firing.
When I disconnect the green connector and push the button red, green and yellow are on and the laser is firing.

Ben
Posts: 125
Joined: Tue May 24, 2016 9:06 am

Re: laser power went down

Post by Ben » Tue Jul 19, 2016 3:32 am

Hi electracks
it look like both power supply and laser tube are normal.
the last please check if the focus lens is intact in laser head.

User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Re: laser power went down

Post by electracks » Tue Jul 19, 2016 8:38 am

Are you serious? 6mA is normal? It is a 100W laser tube!
All lenses and mirrors are ok and I get a perfect laser dot.
I also tried the HR lens and I have the same problem.

Ben
Posts: 125
Joined: Tue May 24, 2016 9:06 am

Re: laser power went down

Post by Ben » Wed Jul 20, 2016 1:14 am

oh,6mA is definitely unnormal.
in this case,the problem would be caused by laser power supply.maybe the Voltage Output of laser power supply is not enough,and we can try to replace it to see if your laser can get back to work.ok?
now please contact with us by email ,tech@thunderlaser.com.this will be good for us to judge and kown your information.thanks.

User avatar
electracks
Posts: 15
Joined: Thu Jan 21, 2016 9:37 am

Re: laser power went down

Post by electracks » Fri Sep 23, 2016 11:08 pm

it was the power supply.

Ben
Posts: 125
Joined: Tue May 24, 2016 9:06 am

Re: laser power went down

Post by Ben » Mon Sep 26, 2016 1:01 am

Hi electracks,
I feel happy to hear from you.
but i don't understand what you meant.
If you thought the laser power supply have problem?

Post Reply