Welcome to laserengraverforum.com!

Cutting Problem

We provide online after sales support here, very quick reply.

Moderators: baker, Thunder Laser -Nolan, Thunder laser - Tom

Forum rules
All members should make themselves familiar with the forum rules. Please ensure you read this section of the forum BEFORE posting.
This sub-forum is only for thunderlaser users ask for tech support from thunderlaser tech persons directly. The normal member should raise your questions in the General Discussion sub-forum. Before ask a new question, please read the "Previously Asked Questions"first to save your time.
Ben
Posts: 58
Joined: Tue May 24, 2016 9:06 am

Re: Cutting Problem

Post by Ben » Fri Sep 22, 2017 1:43 am

Hi Steven,

The amp circuit is determined by the machine loading.
It's enough for the start up.
I think that the problem should not happen from the very beginning.
And yes,there is some sort of power problem with the laser when the laser, air compress and the blower come on at the same time.
But even the electrical should not affect the control signal to the laser power supply,because there's an isolator to separate the interference.
111.png
111.png (171.83 KiB) Viewed 119 times

Ben
Posts: 58
Joined: Tue May 24, 2016 9:06 am

Re: Cutting Problem

Post by Ben » Fri Sep 22, 2017 9:23 am

Hi Steven,

There is a solution for you.
You can use the laser through mode,set the Open Delay,then the machine will laser on the Through power during the Open Delay time without laser head movement.
laser head will move with the working power until the Open Delay time is up.
Set back the TL-timer to Auto mode then try with that.
11.png
11.png (26.44 KiB) Viewed 109 times

stevenresnick
Posts: 16
Joined: Fri Jun 17, 2016 8:25 am

Re: Cutting Problem

Post by stevenresnick » Tue Sep 26, 2017 12:28 am

Hi Ben
I tried what you had recommended and the results are the
same.
It works fine when in the manual mode.
Could a part gone bad???

Thanks
Steven

Post Reply